Warning Waves Licence Centre (WLC) Not Compatible With OS X 10.10 Yosemite Beta

09-23-2014 02:03 PM

We’ve been taking one for the team again and found out that the latest version of Apple OS X 10.10 Yosemite public beta is incompatible with Waves Licence Centre WLC
Some system running the Yosemite beta version will not allow the WLC to run correctly and may mean that Waves licences will not load when running your software.
We’ve had extensive discussion with Waves who confirm that Apple Mac Yosemite public beta is not qualified for use with WLC and is therefore unsupported.
We’ve confirmed this on two of our test machines and suggest not running the beta.