Community Question - Problems Importing From CDs

12-22-2013 11:00 AM

Donald McLaughlin sent us this questions in recently….
I posted this question on the DUC, but the only suggestion I’ve had is to ask here, and I think its a good idea, I have any number of CD’s with all sorts of sound libraries on them…loops, sounds, fx, etc. I’ve used them quite often. I have accessed through Transfuser for loops, or through Workspace to audition various sounds and import to PT what I want. Never an issue. Now if I put a CD into the CD drive on my PC, PT locks up for a bit. When I can finally open the Workspace Window, it locks up every time I click on something. I’ve tried several CD’s and the same result. I simply can’t use the CD’s with Workspace or Transfuser like I did before. I don’t have any problems with PT10 with this. I have also upgraded to PT 11.0.2 to from 11.0.1 to see if that fixed the issue, but no.
What I suspect, but can’t be sure of, is that it might have something to do with the PTIEP 2.0…but I don’t know the best way to track it down. I tried accessing Workspace with no sessions open, and had the same issue, so I don’t know what’s what. Regardless, I NEED to be able to access sound libraries from within PT like I always have. Any suggestions? Here’s my studio summary: Dell XPS 435T/9000 Win-7 Home Premium 16gig, Pro Tools 10.3.6 & PT 11.0.2, Focusrite Scarlette 8i6, Mackie Onyx 32-4 Mixer, Reason 7.01, Reaper 4.35, PTIEP 2.0 and 30+ other VI’s of various sorts!
Jivey - As yet, I don’t have PTIEP2.0 but I’m having a very similar problem on my Mac. I think these issues are to do with the way the new Workspace has been implemented. I too have many CDs and have been having similar issues. The best solution (but it may be a little time consuming at first) will be to rip all your CDs onto a new external hard drive. Drives are so cost effective these days and so it will be much faster.
Anyone else experienced similar problems? If so do let us know especially if you found a solution.