Lounge Lizard EP-4 v4.0.3 Update For AAX Announced

12-10-2013 10:13 PM

Applied Acoustics have announced that Lounge Lizard EP-4 has been updated to version 4.03 which offers amongst other things AAX support. Other changes are:

  • Pro Tools 10, 11 AAX Native plug-in support;
  • Cubase 5 (circa 2009) or earlier support.


  • Scrolling with some non-Apple mice;
  • MIDI control change assignments to handle messages with MSB and LSB data;
  • Drawing problem when using VST in Orion;
  • Stereo output when using VST in Acid Pro.

For more information visit the Applied Acoustics web site.